Banner BMW X3 Forum


Pkwteile.de/autoteile/Bmw-Ersatzteile
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Probleme nach Wechsel VTG-Zahnrad!

  1. #1
    Registriert seit
    02.09.2017
    Fahrzeug
    Bmw x3 3.0xdrive 2007
    Beiträge
    13

    Standard Probleme nach Wechsel VTG-Zahnrad!

    Grüß dich,

    Ich weiß gar nicht wo ich anfangen soll... Am besten von vorne.

    Bmw x3 aus 2007 3.0D mit 155kW
    241tkm 50% Anhängerbetrieb mit einem Pferd ( praktisch 1 PS Leistungssteigerung )

    Auf dem Pferdehof ist dann am x3 die 4x4 Lampe angegangen sowie Lampe für die Bremse
    Ebenso die Airbaglampe..
    Wieso auch immer

    Habe mich dann belesen und belesen und kam zu dem Entschluss den stellmotor vom VTG auszubauen.

    Als ich das auto dann abgeholt habe brummte er nach dem starten kurz.
    Nach ein paar Meter waren aber alle Lampen aus, das auto fuhr ganz normal, egal was ich damit machte.

    Habe dann den stellmotor zerlegt und ein defektes Zahnrad ( halbmondiger zahnausfall von 12-16 Uhr) vorgefunden.

    Habe dann den Reparatursatz dafür gekauft und alles nach besten wissen und Gewissen zusammen gebaut.

    Stellmotor eingebaut, oel vom VTG getauscht, sowie direkt von ZF die Filterwanne mit 8 Liter frischen oel fürs Automatikgetriebe.
    Natürlich nach bmw Anleitung.

    Vtg befüllt bis es oben leicht raus läuft,
    Dann das Automatikgetriebe durchgeschaltet (Motor lief) mehrmals und bei laufenden Motor in P kontrolliert, dann Motor aus gemacht.

    Motor gestartet.

    Er brummt. Der e Lüfter geht an und die Lampen brennen wieder.

    Als ich das Lenkrad von links nach rechts gedreht habe, ging eine Lampe aus.

    Geradeaus und zurück fährt er super.
    Sobald man stärker einlenkt wird es ruppig oder es brummt

    Reifen Luftdruck stimmt.

    Ich habe auch das Gefühl wenn ich einlenken und leicht anfahren möchte, das der Motor ins Leere dreht.
    Der antrieb erfolgt ruppig und verzögert.

    Batterie war dann leer nach mehrmaligen versuchen, die ist jetzt geladen und voll.

    Kann es daran liegen das der stellmotor erst kalibriert werden muss? Bzw. Die Adaptionswerte von beiden getrieben zurück gestellt werden müssen?

    Das soll am Montag passieren.

    Hatte mit carly Fehler ausgelesen.

    Dort standen Sachen drin wie Spannung vtg, lenkwinkelsensor etc.

    Kann dies gerne als Bild zusenden.

    Vorher war aber doch mit dem defekten Zahnrad ruhe, da es sich ggf. Gedreht hat um wieder zu greifen...

    Ich bin ratlos.

    Liebe grüße und vielen Dank

    Thomas
    Geändert von E30Tommi (02.09.2017 um 11:41 Uhr)

  2. #2
    Registriert seit
    02.09.2017
    Fahrzeug
    Bmw x3 3.0xdrive 2007
    Beiträge
    13

    Standard AW: Liebe grüße aus Solingen

    So langsam vermute ich den Fehler im Bereich lenkwinkelsensor/Batterie ...

    Der e Lüfter geht ebenfalls an direkt sowie die airbagleuchte.
    Neben 4x4 Abs und Co

    Dreht man Anschlag zu Anschlag geht manchmal eine Lampe aus und der Lüfter hört Auf.

    Der Wagen hat eine neue Batterie mal bekommen vor 4 Wochen
    Ggf. Muss diese angelernt werden sowie der Sensor neu kalibriert?

  3. #3
    Registriert seit
    01.01.2006
    Ort
    Salzlandkreis
    Fahrzeug
    Smart forfour Brabus
    Beiträge
    21.987

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Hallo E30Tommi,

    ich habe Deine Fragen wie abgesprochen hierher verschoben.

    Ich bin mir sicher, daß Du Input bekommst - hier gibt es viele "Schrauber".

    PoWder
    Gruß aus dem Salzlandkreis
    Thomas

  4. #4
    Registriert seit
    02.09.2017
    Fahrzeug
    Bmw x3 3.0xdrive 2007
    Beiträge
    13

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Ich danke dir recht herzlich Powder

    Liebe grüße Thomas

  5. #5
    Registriert seit
    15.10.2011
    Ort
    Saarland
    Fahrzeug
    (E83 7/07), 328Cab (E36 2/96), C220d (W205 1/18 - dienstl., Suzuki SV650S)
    Beiträge
    1.818

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Hallo Tommi
    Die Batterie muss bei deinem 2007er nicht angelernt werden, aber ein Reset des Lenkwinkelsensors wäre wohl bei dir nötig. Adaptionswerte des Getriebes musst du nicht zurückstellen, das Verteilergetriebe nach Ölwechsel aber schon.
    Gruß aus dem Saarland
    Cornelius (X3 von Frau Ausleiher )

  6. #6
    Registriert seit
    02.09.2017
    Fahrzeug
    Bmw x3 3.0xdrive 2007
    Beiträge
    13

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Nur wieso spinnt auf einmal der lenkwinkelsensor? Der war ja vorher im Grunde gar nicht das Problem.

    Das auto kann einen zum verzweifeln bringen

    Liebe grüße Thomas

  7. #7
    Registriert seit
    15.10.2011
    Ort
    Saarland
    Fahrzeug
    (E83 7/07), 328Cab (E36 2/96), C220d (W205 1/18 - dienstl., Suzuki SV650S)
    Beiträge
    1.818

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Im Regelfall sollte ein paar mal Lenkeinschlag links und rechts reichen, aber ich hatte hier mit einem Forumskollegen das ähnliche Problem, erst nach Reset hat sich der LWS "beruhigt"
    Gruß aus dem Saarland
    Cornelius (X3 von Frau Ausleiher )

  8. #8
    Registriert seit
    02.09.2017
    Fahrzeug
    Bmw x3 3.0xdrive 2007
    Beiträge
    13

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Also

    Motor, Automatik und vtg Adaptionswerte zurücksetzen

    Lws kalibrieren.

    Ich hoffe das damit die Lampen ausgehen und das auto ruhig ist.
    Auch das man beim lenken fahren kann und nicht ins Leere läuft mit viel gebrumme.

    Aber das wird sich zeigen

    Liebe grüße und danke erstmal für alles

    Thomas

  9. #9
    Registriert seit
    10.09.2013
    Ort
    Tarp
    Fahrzeug
    BMW e83 3.0d xdrive u. Mini Countryman Cooper D
    Beiträge
    1.400

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Bei meinem e83 meldet sich der Lenkwinkelsensor nach jedem Abklemmen der Batterie. Einmal nach links und rechts bis an den Anschlag lenken und alles ist wieder gut. Ansonsten ist das Anlernen ja auch schon erwähnt worden.

    Sind auf dem ATG 8 Liter neues Öl raufgekommen? Meiner Erfahrung nach gehen in das Getriebe bei Ölwechsel nach ZF-Vorgaben lediglich ca. 6 Liter frisches Öl rein, da ohne Spülung gar nicht alles raus kommt.
    Geändert von rick2601 (04.09.2017 um 06:40 Uhr)
    Bei vielen Autos ist vergessen worden alle Räder mit dem Motor zu verbinden.

  10. #10
    Registriert seit
    02.09.2017
    Fahrzeug
    Bmw x3 3.0xdrive 2007
    Beiträge
    13

    Standard AW: Probleme nach Wechsel VTG-Zahnrad!

    Guten morgen,

    Ja das waren letztendlich 6,5 Liter im Automatikgetriebe
    Einen Liter hatte ich auf den Fliesen gelassen...

    Im vtg waren es 900ml rum bis es raus kam.

    Liebe grüße Thomas

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  


unser Tipp -> http://www.autoersatzteile.de/