Banner BMW X3 Forum


Pkwteile.de/autoteile/Bmw-Ersatzteile
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

Thema: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

  1. #11
    Registriert seit
    01.01.2006
    Ort
    Salzlandkreis
    Fahrzeug
    Golf GTI Performance ;)
    Beiträge
    22.402

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Ich verstehe auch mur noch Bahnhof.

    ENTWEDER CD-Wechsler ODER BT-Adapter war der Tipp und angeblich willst Du tauschen.

    Der letzte Thread klingt nach CD-Wechsler UND Bluetooth gleichzeitig...
    Gruß aus dem Salzlandkreis
    Thomas

  2. #12
    Registriert seit
    29.08.2013
    Ort
    Wien
    Fahrzeug
    E83 3.0d 06/2004,E83 3.0d 09/2004 , F25 30d 05/2011
    Beiträge
    2.057

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Wird wohl SO etwas sein....Dann vermute ich, daß das PIN-Layout beim Quadlock-Adapter nicht passt!

    Timiboy
    Geändert von timiboy (04.02.2019 um 13:26 Uhr)

  3. #13
    Registriert seit
    03.02.2019
    Ort
    Pforzheim
    Fahrzeug
    BMW X3 E83 3,0D
    Beiträge
    8

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Zitat Zitat von PoWder Beitrag anzeigen
    Ich verstehe auch mur noch Bahnhof.

    ENTWEDER CD-Wechsler ODER BT-Adapter war der Tipp und angeblich willst Du tauschen.

    Der letzte Thread klingt nach CD-Wechsler UND Bluetooth gleichzeitig...
    Willl schon das Bluetooth behalten es funktioniert auch super. Nur mein Navigation geht nicht da anscheinend die Kabel über Wechsler geht.


    Gesendet von iPhone mit Tapatalk

  4. #14
    Registriert seit
    03.02.2019
    Ort
    Pforzheim
    Fahrzeug
    BMW X3 E83 3,0D
    Beiträge
    8

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Zitat Zitat von timiboy Beitrag anzeigen
    Du solltest doch einfach statt dem CD-Wechsler, das BT-Modul einstecken können. Wozu da einen neuen Quadlock? Der alte hat ja den Platz für den CD-Wechsler, dort einfach den BT rein und fertig, oder? Sonst kontrolliere mal die einzelnen Liezen, nicht, daß da was fehlt oder anders gepinnt ist.

    Wie äußert sich eigentlich das nichtfunktionierende Navi?

    Timiboy
    Das habe ich am Anfang auch gepackt mit der neue quadlock aber auf den Kabelbaum geht ein Hauptstrecken zu Bluetoothadapter.


    Gesendet von iPhone mit Tapatalk

  5. #15
    Registriert seit
    29.08.2013
    Ort
    Wien
    Fahrzeug
    E83 3.0d 06/2004,E83 3.0d 09/2004 , F25 30d 05/2011
    Beiträge
    2.057

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    1. Überprüfe bitte ob die Pins Original-Quad <-> Adapter-Quad übereinstimmen!
    2. Sag mal was genau am Navi nicht geht!
    3. Ist das Dein Navi
    x3 navi.JPG

    Timiboy

  6. #16
    Registriert seit
    03.02.2019
    Ort
    Pforzheim
    Fahrzeug
    BMW X3 E83 3,0D
    Beiträge
    8

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Zitat Zitat von timiboy Beitrag anzeigen
    1. Überprüfe bitte ob die Pins Original-Quad <-> Adapter-Quad übereinstimmen!
    2. Sag mal was genau am Navi nicht geht!
    3. Ist das Dein Navi
    x3 navi.JPG

    Timiboy
    Ja das ist was ich habe,
    Was nicht geht ist, ich kann das navimenü in im Radio finden. Das heißt nichts in Menüführung. Sobald aber das Stecker vom CD-Wechsler drin ist erscheint es auch im Menü. Werde morgen man mir die quadlock genauer unter die Lupe nehmen.

  7. #17
    Registriert seit
    29.08.2013
    Ort
    Wien
    Fahrzeug
    E83 3.0d 06/2004,E83 3.0d 09/2004 , F25 30d 05/2011
    Beiträge
    2.057

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Ich vermute mal, wenn alles OK ist, verwendest Du den Original Quadstecker, oder?

    Timiboy

  8. #18
    Registriert seit
    15.04.2012
    Ort
    Kreis Mettmann
    Fahrzeug
    X3 E83 2,5i , jetzt aber Fremdgänger
    Beiträge
    2.186

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Das sagt z.B. Dension dazu:
    Manufacturer: BMW
    Model: X3
    Year: 2004-2010
    Head unit: Business Navigation
    IMPORTANT INFOMATION:
    Must have phone button on the radio or R/T button on the steering wheel for Gateway Pro. Gateway Pro is not compatible if head unit is manufactured by Becker (except 16:9 Navigation), the radio has factory phone module, or disabling the phone function of the Gateway Pro is needed. Head Units with DSP are not supported. Text display function of the relevant iGateway / 300 / Lite or Lite BT product is not available for BMW if the Head Unit is made by Becker, the head unit has phone preparation (phone button) or the head unit has factory phone module. Please note that the CDR2xxx units are only compatible with the Gateway 100 (GW16BM4) and Gateway 300 (GW33BM4) units
    Der Quadlockadapter wird zwischengesteckt und damit wird natürlich nur Bluetooth (bzw. der neue MMA) genutzt.Wechsler fällt weg!
    Natürlich könnte man auch den Quadlock umpinnen aber da es eine PlugandPlay Lösung ist ,soll das dem Kunden erspart bleiben....
    Bin ja nicht oft draußen in der Natur. Falls doch, denke ich schon mal: Wow! Fast wie 4k

  9. #19
    Registriert seit
    29.08.2013
    Ort
    Wien
    Fahrzeug
    E83 3.0d 06/2004,E83 3.0d 09/2004 , F25 30d 05/2011
    Beiträge
    2.057

    Standard AW: Nach Bluetooth nachgerüsten geht Navi nicht mehr!

    Aha, das würde bedeuten, daß diese MMA nicht mit allen Headunits kompatibel sind und daher kommen wohl die Probleme von servos!?

    Timiboy

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  


unser Tipp -> http://www.autoersatzteile.de/