Pkwteile.de
Seite 4 von 4 ErsteErste 1234
Ergebnis 31 bis 39 von 39

Thema: Gespeicherte Adressen im NAVI gehen verloren

  1. #31
    Registriert seit
    26.11.2010
    Ort
    FFM
    Fahrzeug
    xDrive 35d, 125er Roller, R.I.B. mit 150PS Mercury Verado
    Beiträge
    59

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Viel Geld gespart - und sauer!

    Mein Navi ist letztes Jahr im Mai zum 1. Mal ausgefallen (blue screen, Garantie) -> mal die Batterie abklemmen... aufgehängt... Stecker abziehen. Später mal BC überprüfen... (bin einen Tag später in Urlaub gefahren).

    Im Urlaub wieder Problem, anschl. im Oktober Werkstatt (Garantie) blah blah hatte Unterspannung (richtig, Batt. war vorhar sauer, aber nicht tief.) Laufwerk müsste öfters mal gereinigt werden, Optik war verschmutzt. So long!

    Jetzt Feb. Totalausfall, keine DVD mehr raus; abklemmen ohne Erfolg. Werkstatt: Überraschung BC kaputt, muss ausgetauscht werden, € 2K.

    Ach ja, hatte ich erwähnt dass die Garantie abgelaufen war? Ein Schelm, der Böses ...


    Vom Hof gefahren, hier im Forum die Addy in Wetzlar gefunden, BC für sage und schreibe € 52,- repariert bekommen.

    Grosses DANKE

    ps Ach ja, Arbeit war lt. Rechnung "Softwarefehler beseitigt und Gerät neu programmiert"
    Geändert von Paokara (16.03.2012 um 18:21 Uhr) Grund: ps vergessen

  2. #32
    Registriert seit
    25.01.2010
    Ort
    Unterschleißheim
    Fahrzeug
    X3 3,0d, 530d Touring, 320 SL
    Beiträge
    29

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Hallo Zusammen,

    Nachtrag - mein Navi hatte zwischenzeitlich wieder den selben Fehler - (Einstellungen werden nicht gespeichert, Ziel geht nach Zündung aus verloren).

    Die Fa. ESW wurde inzwischen von Kathrein übernommen und die Reperatur der Navi's etc. wird von der Fa. Rep and More (ehemals Technik von ESW) gemacht.

    Vorher dort angerufen und gefragt ob die die MK4's noch reparieren.

    Navi kam nach 3 Wochen repariert zurück - da ich beim Anschreiben hinzugefügt habe das bei Kosten unter 100€ das Navi ohne Rückfrage repariert werden soll.
    Diesmal wurde der LTB Flash IC getauscht - Kosten inkl. Versand und MWST 68,44€.

    Navi geht wieder .

    Hier die neue Anschrift:

    Rep and More GmbH
    Hauptstraße 2a
    35792 Löhnberg-Obershausen
    Tel: 06477 61230

    Ich hoffe mit der Info vielleicht dem ein oder anderen hier helfen bzw. Geld sparen zu können.

    Gruß
    Helmuth

    Nachtrag - mein Navi kam ohne installierter FW zurück - war aber bei mir kein Problem weil ich die aktuelle CD habe und einspielen konnte. Also vielleicht vorab klären ob eine Firmware aufgespielt wird oder nicht falls Ihr keine CD habt.
    Geändert von Helmuth2 (16.03.2018 um 11:45 Uhr) Grund: Ergänzung Firmware

  3. #33
    Registriert seit
    01.01.2006
    Ort
    Salzlandkreis
    Fahrzeug
    Golf GTI Performance ;)
    Beiträge
    22.621

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Toller Tipp. Danke dafür.
    Gruß aus dem Salzlandkreis
    Thomas

  4. #34
    Registriert seit
    19.11.2019
    Fahrzeug
    Bmw X3 3.0sd
    Beiträge
    2

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Einen schönen guten Morgen,

    Ich habe ein Problem mit meinem Navi Professional/CID

    Fahrzeug: Bmw e83 3.0sd Bj 07/2007

    Folgendes Problem:


    Ich habe mir das Fahrzeug 2018 gebraucht gekauft.
    Problem 1: Wenn ich das Auto starte, zeigt es mir immer den Standort vom gekauften Ort an (Das passt sich logischerweise nach ein paar gefahrenen Metern wieder auf meinen Ursprungsort an)
    Problem 2: Speichert keine Navi Adressen, bspw. Gebe ich eine benötigte Adresse im Navi ein und muss während der Fahrt mal tanken und dabei das Auto mal kurz aus machen, darf ich wieder alles neu eingeben.

    Ich kann zwar mit leben, aber es nervt trotzdem...vielleicht weiß jemand wie man das Problem beheben kann?!
    Abklemmen Batterie bringt übrigens nichts.

    MfG

  5. #35
    Registriert seit
    01.01.2006
    Ort
    Salzlandkreis
    Fahrzeug
    Golf GTI Performance ;)
    Beiträge
    22.621

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Hallo Bmwkg,

    für mich als PC-Freak klingt das nach leerer Batterie für den Speicher. (Auf PC-deutsch BIOS-Batterie)

    Ich denke Du kriegst hier einen Hinweis, ob und wo es es im Navi eine solche Batterie oder Kondensator gibt...
    Vielleicht findest Du mit dem Hinweis schon selbst etwas? (leebmann24.de -> Ersatzteilsuche)

    PoWder
    Gruß aus dem Salzlandkreis
    Thomas

  6. #36
    Registriert seit
    19.11.2019
    Fahrzeug
    Bmw X3 3.0sd
    Beiträge
    2

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Guten Morgen PoWder,

    Habe jetzt mal direkt Leebmann24 eine Email geschickt.
    Vielleicht haben die eine Idee.

    Gruß

  7. #37
    Registriert seit
    01.01.2006
    Ort
    Salzlandkreis
    Fahrzeug
    Golf GTI Performance ;)
    Beiträge
    22.621

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Das geht auch - aber ich dachte eher Du schaust im Ersatzteilkatalog selbst ob da eine Batterie angegeben wird
    Gruß aus dem Salzlandkreis
    Thomas

  8. #38
    Registriert seit
    25.01.2010
    Ort
    Unterschleißheim
    Fahrzeug
    X3 3,0d, 530d Touring, 320 SL
    Beiträge
    29

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Zitat Zitat von Bmwkg Beitrag anzeigen
    Einen schönen guten Morgen,

    Ich habe ein Problem mit meinem Navi Professional/CID

    Fahrzeug: Bmw e83 3.0sd Bj 07/2007

    Folgendes Problem:


    Ich habe mir das Fahrzeug 2018 gebraucht gekauft.
    Problem 1: Wenn ich das Auto starte, zeigt es mir immer den Standort vom gekauften Ort an (Das passt sich logischerweise nach ein paar gefahrenen Metern wieder auf meinen Ursprungsort an)
    Problem 2: Speichert keine Navi Adressen, bspw. Gebe ich eine benötigte Adresse im Navi ein und muss während der Fahrt mal tanken und dabei das Auto mal kurz aus machen, darf ich wieder alles neu eingeben.

    Ich kann zwar mit leben, aber es nervt trotzdem...vielleicht weiß jemand wie man das Problem beheben kann?!
    Abklemmen Batterie bringt übrigens nichts.

    MfG
    Servus,
    war exakt mein Problem - lies meinen Post #32 und ruf dort mal an. Wenn's die Fa. noch gibt bzw. der eine Techniker der die MK4 Rechner noch reparieren kann noch dort arbeitet - MK4 ausbauen mit Fehlerbeschreibung hinschicken und dann tauschen die den defekten Flashspeicher.

    Gruß
    Helmuth

  9. #39
    Registriert seit
    29.08.2013
    Ort
    Wien
    Fahrzeug
    E83 3.0d 06/2004,E83 3.0d 09/2004 , F25 30d 05/2011
    Beiträge
    2.276

    Standard AW: Gespeicherte Adressen im NAVI gehen verloren

    Ich kann Dir garantieren, daß Dir Leebman nichts sagen kann! Die Reparatur-Firma gibt es noch, mittlerweile als Autronic Electronic-Service. Sehr wahrscheinlich machen Sie noch immer auch MKIV Reparaturen. Was es kostet steht auf einem anderen Stern. Ruf an und frage gezielt nach der gleichen Reparatur wie @Helmuth2 !

    Timiboy

Ähnliche Themen

  1. [F25] Ich habe ein Plastikteil verloren, was ist das?
    Von BenGreene im Forum Sonstiges
    Antworten: 9
    Letzter Beitrag: 14.06.2013, 07:58
  2. So schnell kanns gehen
    Von x-fan im Forum Motor-Talk
    Antworten: 55
    Letzter Beitrag: 10.10.2012, 20:46
  3. [E83] LED`s gehen nicht....
    Von absanger im Forum Elektrik und Elektronik
    Antworten: 13
    Letzter Beitrag: 19.02.2012, 16:00
  4. Tja, so kann es gehen...
    Von vitaminx_de im Forum Motor-Talk
    Antworten: 82
    Letzter Beitrag: 01.01.2012, 22:23
  5. mail mit 100 adressen bekommen
    Von ricci im Forum PC-Ecke - Probleme mit dem Forum oder dem PC /Netzwerk / DSL
    Antworten: 2
    Letzter Beitrag: 16.04.2006, 08:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  


www.autoersatzteile.de